<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=0.9, minimum-scale=0.9">

<title>10 Best Places to Sleep on Campus - My Met Media</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://mymetmedia.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//hosted.muses.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Met Media &raquo; Feed" href="http://mymetmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Met Media &raquo; Comments Feed" href="http://mymetmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Met Media &raquo; 10 Best Places to Sleep on Campus Comments Feed" href="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mymetmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8b350faa7de4060a939a9ef11afd3855"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://mymetmedia.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=8b350faa7de4060a939a9ef11afd3855' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://mymetmedia.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=8b350faa7de4060a939a9ef11afd3855' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://mymetmedia.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=8b350faa7de4060a939a9ef11afd3855' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://mymetmedia.com/?mcsf_action=main_css&#038;ver=8b350faa7de4060a939a9ef11afd3855' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://mymetmedia.com/wp-content/plugins/mailchimp/css/ie.css?ver=8b350faa7de4060a939a9ef11afd3855' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dropdown-content-css'  href='http://mymetmedia.com/wp-content/plugins/dropdown-content//css/dropdowncontent.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='guerrilla-author-box-css'  href='http://mymetmedia.com/wp-content/plugins/guerrillas-author-box/style.css?ver=20160209' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_frontend-css'  href='http://mymetmedia.com/wp-content/plugins/post-slider-wd/css/wdps_frontend.css?ver=1.0.45' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_effects-css'  href='http://mymetmedia.com/wp-content/plugins/post-slider-wd/css/wdps_effects.css?ver=1.0.45' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_font-awesome-css'  href='http://mymetmedia.com/wp-content/plugins/post-slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://mymetmedia.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://mymetmedia.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mymetmedia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='http://mymetmedia.com/wp-content/plugins/adsanity-a99JON/css/widget-default.css?ver=1.0.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrap-css'  href='http://mymetmedia.com/wp-content/themes/_stylebook/framework/bootstrap/css/bootstrap.min.css?ver=8b350faa7de4060a939a9ef11afd3855' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://mymetmedia.com/wp-content/themes/_stylebook/framework/bootstrap/css/bootstrap-responsive.min.css?ver=8b350faa7de4060a939a9ef11afd3855' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://mymetmedia.com/wp-content/themes/_stylebook/framework/font-awesome/css/font-awesome.min.css?ver=8b350faa7de4060a939a9ef11afd3855' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://mymetmedia.com/wp-content/themes/mymetmedia/style.css?ver=8b350faa7de4060a939a9ef11afd3855' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://mymetmedia.com/wp-content/themes/mymetmedia/custom.css?ver=8b350faa7de4060a939a9ef11afd3855' type='text/css' media='all' />
<script type='text/javascript' src='https://hosted.muses.org/mrp.js?ver=1.6'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=8b350faa7de4060a939a9ef11afd3855'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/mymetmedia.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=8b350faa7de4060a939a9ef11afd3855'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/plugins/post-slider-wd/js/jquery.mobile.js?ver=1.0.45'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/plugins/post-slider-wd/js/wdps_frontend.js?ver=1.0.45'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1500360095","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mymetmedia.com/wp-includes/js/utils.min.js?ver=8b350faa7de4060a939a9ef11afd3855'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/themes/_stylebook/inc/js/jquery.cycle2.min.js?ver=8b350faa7de4060a939a9ef11afd3855'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/themes/_stylebook/inc/js/jquery.easing.1.3.js?ver=8b350faa7de4060a939a9ef11afd3855'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/themes/_stylebook/inc/js/jquery.contentcarousel.js?ver=8b350faa7de4060a939a9ef11afd3855'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/themes/_stylebook/framework/bootstrap/js/bootstrap.min.js?ver=8b350faa7de4060a939a9ef11afd3855'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/themes/_stylebook/inc/js/flowplayer/flowplayer.min.js?ver=8b350faa7de4060a939a9ef11afd3855'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/themes/_stylebook/inc/js/responsive-menu.js?ver=8b350faa7de4060a939a9ef11afd3855'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/themes/_stylebook/inc/js/jquery.tools.min.js?ver=8b350faa7de4060a939a9ef11afd3855'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/themes/_stylebook/inc/js/slides.min.jquery.js?ver=8b350faa7de4060a939a9ef11afd3855'></script>
<link rel='https://api.w.org/' href='http://mymetmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mymetmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mymetmedia.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://mymetmedia.com/?p=47010' />
<link rel="alternate" type="application/json+oembed" href="http://mymetmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmymetmedia.com%2Fstudent-hub%2F10-best-places-to-sleep-on-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mymetmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmymetmedia.com%2Fstudent-hub%2F10-best-places-to-sleep-on-campus%2F&#038;format=xml" />
<script type="text/javascript" src="http://mymetmedia.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://mymetmedia.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"no",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"2f2f2f",text:"dedbd1",leftbg:"2f2f2f",lefticon:"dedbd1",volslider:"666666",voltrack:"FFFFFF",rightbg:"2f2f2f",rightbghover:"999999",righticon:"dedbd1",righticonhover:"FFFFFF",track:"666666",loader:"0040ff",border:"CCCCCC",tracker:"0e2df2",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- call Shout Stream Javascript in HEAD -->
<script type='text/javascript' src='http://mymetmedia.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/plugins/shout-stream/ss_popup.js?ver=1.0'></script>
<!-- done Shout Stream Javascript in HEAD -->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54042145-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel="shortcut icon" href="http://mymetmedia.com/wp-content/uploads/2014/08/Met_favicon.png"/>
<!-- Custom Styling -->
<style type="text/css">
.column-1, .column-2, .column-3 {
    width: auto !important;
}
.site-header .widget{margin-bottom:0px;}</style>
	<script type='text/javascript'>
	<!--	
	(function($){
		$.fn.jfontsize = function(opcoes) {
			var $this=$(this);
			var defaults = {
				btnMinusClasseId: '.fontSizeMinus',
				btnPlusClasseId: '.fontSizePlus',
				btnMinusMaxHits: 5,
				btnPlusMaxHits: 5,
				sizeChange: 1
			};

			if(($.isArray(opcoes))||(!opcoes)){
				opcoes = $.extend(defaults, opcoes);
			} else {
				defaults.sizeChange = opcoes;
				opcoes = defaults;
			}

			var limite=new Array();
			var fontsize_padrao=new Array();

			$(this).each(function(i){
				limite[i]=0;
				fontsize_padrao[i];
			})

			$('.fontSizeMinus, .fontSizePlus').removeAttr('href');
			$('.fontSizeMinus, .fontSizePlus').css('cursor', 'pointer');

			/* A- */
			$('.fontSizeMinus').click(function(){
				$this.each(function(i){
					if (limite[i]>(-(opcoes.btnMinusMaxHits))){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize-(opcoes.sizeChange);
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]--;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})

			/* A+ */
			$('.fontSizePlus').click(function(){
				$this.each(function(i){
					if (limite[i]<opcoes.btnPlusMaxHits){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize+opcoes.sizeChange;
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]++;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})
		};
	})(jQuery);	
	(function($) {
		$.noConflict();
		$(document).ready(function() {
			$(".children").parent("li").addClass("has-child-menu");
			$(".sub-menu").parent("li").addClass("has-child-menu");
			$(".drop").parent("li").addClass("has-child-menu");
			
			$('.fadeimage').hover(
				function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
				function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
			);
			
			$('.mastheadnav li ul').hide().removeClass('fallback');
			$('.mastheadnav > li').hover(
				function () {
					$('ul', this).stop().slideDown(250);
				},
				function () {
					$('ul', this).stop().slideUp(250);
				}
			);			
			
			$('.mainnav li ul').hide().removeClass('fallback');
			$('.mainnav > li').hover(
				function () {
					$('ul', this).stop().slideDown(250);
				},
				function () {
					$('ul', this).stop().slideUp(250);
				}
			);

			$('.secondnav li ul').hide().removeClass('fallback');
			$('.secondnav > li').hover(
				function () {
					$('ul', this).stop().slideDown(250);
				},
				function () {
					$('ul', this).stop().slideUp(250);
				}
			);	
			
			$('#tabs-left').tab();
			$('#tabs > li > a').hover( function(){$(this).tab('show');});

			$('.entry p').jfontsize();
			
			
				$('#bootstartCarousel').carousel({
				interval: 10000,
				pause : 'hover'
				});
							
			$('.mediagallery').contentcarousel({
				// speed for the sliding animation
				sliderSpeed     : 500,
				// easing for the sliding animation
				sliderEasing    : 'easeOutExpo',
				// speed for the item animation (open / close)
				itemSpeed       : 500,
				// easing for the item animation (open / close)
				itemEasing      : 'easeOutExpo',
				// number of items to scroll at a time
				scroll          : 1
			});	
						
			$('a[href="#top"]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			$('.tooltip-link').tooltip({ placement: 'right'});

		});
	})(jQuery);
	// -->
	</script>
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://mymetmedia.com/wp-content/uploads/2017/06/19fc21dc1f8a339ea8f302c75320a28f.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<meta name="generator" content="Powered by Slider Revolution 5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="10 Best Places to Sleep on Campus" />
<meta property="og:url" content="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/" />
<meta property="og:description" content="East Auraria Commons (South of Science building, east of St. Francis Way) Noise / Traffic Level: High This grassy area is key if you’re looking for a great backdrop to your daydreaming. Keep in min…" />
<meta property="article:published_time" content="2015-09-21T18:03:42+00:00" />
<meta property="article:modified_time" content="2016-01-18T18:30:03+00:00" />
<meta property="og:site_name" content="My Met Media" />
<meta property="og:image" content="http://mymetmedia.com/wp-content/uploads/2015/07/WestCR-e1442343479544.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="428" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://mymetmedia.com/wp-content/uploads/2015/07/WestCR-e1442343479544.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<!-- Generated by Revive Adserver 3.0.5 -->
		<script type='text/javascript' src='http://mymetmedia.com/ads/www/delivery/spcjs.php?id=1&amp;target=_blank'></script>
					<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.*/

.column-1,
.column-2,
.column-3 {
	width: 240px;
	display: inline-block;
}

nav .mastheadnav li a {
	font: 16px arial, 'Open Sans', arial, sans-serif;
}

.icon-facebook {
	background: #3b5998 !important;
}

.icon-twitter {
	background: #4099ff !important;
}

.icon-rss {
	background: #ff6633 !important;
}

.grofile-thumbnail {
	float: left;
	margin: 0 10px 10px 0;
	max-width: 100px;
	width: 100%;
}

.widget-grofile h4 {
	display: none;
	margin: 1em 0 .5em;
}

header .sitelogo {
	max-width: 400px;
}

header .sitelogo img {
	width: 100%;
}

.headerbanner {
	max-width: 728px;
}

.headerbanner img {
	width: 100%;
}

#gform_4 input {
	height: auto;
}

@media (min-width: 321px) and (max-width: 979px) {
	.headerbanner {
		display: block;
	}
}			</style>
		
<!--[if IE 7]>
  <![endif]-->

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-47010 single-format-standard custom-background">

<div class="pagetools">
				<a class="pagetool_item tooltip-link" href="http://mymetmedia.com/themetreport/e-met-top-5-9-18-15/" title="Prev post: E-Met Top 5 9-18-15"><i class="icon-arrow-left"></i></a>
					<a class="pagetool_item tooltip-link" href="http://mymetmedia.com/kmetradio/podcast-corner-kick-9-21-2015/" title="Next post: PODCAST: Corner Kick 9-21-2015"><i class="icon-arrow-right"></i></a>
		
		<a class="pagetool_item tooltip-link" href="http://mymetmedia.com" title="Go to homepage"><i class="icon-home"></i></a>	</div>


<div class="container">
		<div class="row">
			<div class="span12">
				<div class="sitebody">
					<header class="site-header">

						<div class="masthead">
							<nav class="masthead-navigation">
								<ul class="mastheadnav menu">
									<li class="firstli"><a href="http://mymetmedia.com/" title="The Student Voice of MSU Denver">Home</a></li>
									<li id="menu-item-39892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39892"><a href="http://mymetmedia.com/about-2/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-47889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47889"><a href="http://mymetmedia.com/meet-our-staff/">Meet Our Staff</a></li>
</ul>
</li>
<li id="menu-item-39895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39895"><a href="http://mymetmedia.com/jobs/">Work @ Met Media</a></li>
<li id="menu-item-39893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39893"><a href="http://mymetmedia.com/advertise/">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-48692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48692"><a href="http://mymetmedia.com/advertise/accept-payment/">Accept Payment</a></li>
</ul>
</li>
<li id="menu-item-39894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39894"><a href="http://mymetmedia.com/contact/">Contact</a></li>
								</ul>
							</nav>
							<div class="span2" style="margin-left: 16px;width: 205px;margin-top:2px;"><form action="" class="searchform" style="margin: 0px;" method="get">
							<fieldset>
							<input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" value="Search in site..." name="s" id="s"  style="width: 146px; height: 13px; margin-bottom: 0px;">
							<input type="submit" style="height: 25px;font-size: 12px;" value="GO">
							<input type="image" value="" alt="Search in site..." src="http://mymetmedia.com/wp-content/themes/_stylebook/framework/images/clear.png" class="submitsearch"> 
						</fieldset>
						</form></div>
							<div class="social_header pull-right">
																			<a href="http://www.facebook.com/Mymetmedia" title="Facebook" rel="nofollow">
											<i class="icon-facebook pull-left"></i>
										</a>
									
																			<a href="https://twitter.com/MyMetMedia" title="Twitter" rel="nofollow">
											<i class="icon-twitter pull-left"></i>
										</a>
									
									
									
																		
																		
									
																				

									<a href="http://mymetmedia.com/feed/" title="Site feed" rel="nofollow">
										<i class="icon-rss pull-left"></i>
									</a>
							</div><!-- social_header-->	
		
														<div class="clearfix"></div>
						</div><!-- /masthead -->					
					
						<div class="header_2ndrow">
							<div class="sitelogo pull-left" style="padding:px 0px 15px 0px;">	
																	<h1>
										<a href="http://mymetmedia.com/" title="The Student Voice of MSU Denver">
											<img src="http://mymetmedia.com/wp-content/uploads/2017/03/MetMedia_PH_313x89.jpg" alt="My Met Media" title="My Met Media"/>
										</a>
									</h1>
															</div><!-- .logo -->					

							                <div class="pull-right headerbanner">
                                  </div>
                            
						  <div class="clearfix"></div>
						</div>
								
						<div class="nav_date pull-left">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec")
								document.write("<span class='gabfire_day'>"+daym+"</span><span class='gabfire_month'>"+montharray[month]+"</span>")
								// -->
							</script>
						</div><!-- nav_date -->
						
						<nav class="main-navigation pull-left">
							<ul class="mainnav menu pull-right">
								<li class="first"><a href="http://mymetmedia.com/" title="The Student Voice of MSU Denver">Home</a></li>
								<li id="menu-item-38640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38640"><a href="http://mymetmedia.com/category/news/">News</a></li>
<li id="menu-item-38642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38642"><a href="http://mymetmedia.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-40379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40379"><a href="http://mymetmedia.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-40380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40380"><a href="http://mymetmedia.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-40383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40383"><a href="http://mymetmedia.com/category/sports/club-sports/">Club Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-40385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40385"><a href="http://mymetmedia.com/category/sports/golf-sports/">Golf</a></li>
		<li id="menu-item-40384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40384"><a href="http://mymetmedia.com/category/sports/hockey/">Hockey</a></li>
	</ul>
</li>
	<li id="menu-item-40381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40381"><a href="http://mymetmedia.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-40386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40386"><a href="http://mymetmedia.com/category/sports/football-sports/">Football</a></li>
	<li id="menu-item-40382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40382"><a href="http://mymetmedia.com/category/sports/lacrosse-sports/">Lacrosse</a></li>
	<li id="menu-item-40170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40170"><a href="http://mymetmedia.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-40171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40171"><a href="http://mymetmedia.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-40173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40173"><a href="http://mymetmedia.com/category/sports/swimming-sports/">Swimming</a></li>
	<li id="menu-item-40174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40174"><a href="http://mymetmedia.com/category/sports/tennis-sports/">Tennis</a></li>
	<li id="menu-item-40175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40175"><a href="http://mymetmedia.com/category/sports/track/">Track</a></li>
	<li id="menu-item-40176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40176"><a href="http://mymetmedia.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-38641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38641"><a href="http://mymetmedia.com/category/the-metropolitan/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-40360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40360"><a href="http://mymetmedia.com/category/the-metropolitan/entertainment/">Entertainment</a></li>
	<li id="menu-item-40362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40362"><a href="http://mymetmedia.com/category/the-metropolitan/entertainment/food-and-dining/">Food and Dining</a></li>
	<li id="menu-item-40363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40363"><a href="http://mymetmedia.com/category/the-metropolitan/features/health-features/">Health</a></li>
	<li id="menu-item-40364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40364"><a href="http://mymetmedia.com/category/the-metropolitan/entertainment/food-and-dining/">Food and Dining</a></li>
	<li id="menu-item-40365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40365"><a href="http://mymetmedia.com/category/the-metropolitan/entertainment/music/">Music</a></li>
	<li id="menu-item-40370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40370"><a href="http://mymetmedia.com/category/the-metropolitan/entertainment/reviews/">Reviews</a>
	<ul  class="sub-menu">
		<li id="menu-item-40371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40371"><a href="http://mymetmedia.com/category/the-metropolitan/entertainment/reviews/books/">Books</a></li>
		<li id="menu-item-40373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40373"><a href="http://mymetmedia.com/category/the-metropolitan/entertainment/movies/">Movies</a></li>
		<li id="menu-item-40375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40375"><a href="http://mymetmedia.com/category/the-metropolitan/entertainment/reviews/theater/">Theater</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38643"><a href="http://mymetmedia.com/category/the-metropolitan/opinion/">Op-Eds</a></li>
<li id="menu-item-38649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38649"><a href="http://mymetmedia.com/category/mm/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-40377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40377"><a href="http://mymetmedia.com/category/mm/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-62332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62332"><a href="http://mymetmedia.com/listen/">LISTEN TO MET RADIO</a></li>
					
							</ul>
						</nav>

						<nav class="second-navigation menu pull-left">
							<ul class="secondnav pull-right">
								<li id="menu-item-42333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42333"><a href="http://mymetmedia.com/category/the-metropolitan/">The Metropolitan</a>
<ul  class="sub-menu">
	<li id="menu-item-42426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42426"><a href="http://mymetmedia.com/category/news/">News</a>
	<ul  class="sub-menu">
		<li id="menu-item-42420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42420"><a href="http://mymetmedia.com/category/news/campus-news/">Campus News</a></li>
		<li id="menu-item-42421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42421"><a href="http://mymetmedia.com/category/news/denver-news/">Denver News</a></li>
		<li id="menu-item-42427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42427"><a href="http://mymetmedia.com/category/news/national-news/">National News</a></li>
	</ul>
</li>
	<li id="menu-item-42429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42429"><a href="http://mymetmedia.com/category/the-metropolitan/opinion/">Op-Eds</a></li>
	<li id="menu-item-42460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42460"><a href="http://mymetmedia.com/category/sports/">Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-42453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42453"><a href="http://mymetmedia.com/category/sports/basketball/">Basketball</a></li>
		<li id="menu-item-42463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42463"><a href="http://mymetmedia.com/category/sports/sports-columns/">Sports Columns</a></li>
		<li id="menu-item-42452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42452"><a href="http://mymetmedia.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-42466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42466"><a href="http://mymetmedia.com/category/sports/track/">Track</a></li>
		<li id="menu-item-42462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42462"><a href="http://mymetmedia.com/category/sports/softball/">Softball</a></li>
		<li id="menu-item-42455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42455"><a href="http://mymetmedia.com/category/sports/cross-country/">Cross Country</a></li>
		<li id="menu-item-42461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42461"><a href="http://mymetmedia.com/category/sports/soccer-sports/">Soccer</a></li>
		<li id="menu-item-42454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42454"><a href="http://mymetmedia.com/category/sports/club-sports/">Club Sports</a>
		<ul  class="sub-menu">
			<li id="menu-item-42457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42457"><a href="http://mymetmedia.com/category/sports/golf-sports/">Golf</a></li>
			<li id="menu-item-42458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42458"><a href="http://mymetmedia.com/category/sports/hockey/">Hockey</a></li>
		</ul>
</li>
		<li id="menu-item-42465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42465"><a href="http://mymetmedia.com/category/sports/tennis-sports/">Tennis</a></li>
		<li id="menu-item-42467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42467"><a href="http://mymetmedia.com/category/sports/volleyball/">Volleyball</a></li>
		<li id="menu-item-42456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42456"><a href="http://mymetmedia.com/category/sports/football-sports/">Football</a></li>
		<li id="menu-item-42459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42459"><a href="http://mymetmedia.com/category/sports/lacrosse-sports/">Lacrosse</a></li>
		<li id="menu-item-42464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42464"><a href="http://mymetmedia.com/category/sports/swimming-sports/">Swimming</a></li>
	</ul>
</li>
	<li id="menu-item-42424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42424"><a href="http://mymetmedia.com/category/the-metropolitan/features/">Features</a></li>
	<li id="menu-item-42422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42422"><a href="http://mymetmedia.com/category/the-metropolitan/entertainment/">Entertainment</a>
	<ul  class="sub-menu">
		<li id="menu-item-42469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42469"><a href="http://mymetmedia.com/category/the-metropolitan/entertainment/reviews/">Reviews</a></li>
		<li id="menu-item-42415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42415"><a href="http://mymetmedia.com/category/the-metropolitan/entertainment/art-features-2/">Art &#038; Culture</a></li>
		<li id="menu-item-42417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42417"><a href="http://mymetmedia.com/category/the-metropolitan/entertainment/food-and-dining/">Food and Dining</a></li>
	</ul>
</li>
	<li id="menu-item-53332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53332"><a href="http://mymetmedia.com/category/metvistazo">Met Vistazo</a></li>
	<li id="menu-item-42574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42574"><a href="http://mymetmedia.com/category/the-metropolitan/audiofiles/">Audio</a></li>
	<li id="menu-item-42337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42337"><a href="http://mymetmedia.com/themetropolitan/find-copy/">Find a Copy</a></li>
</ul>
</li>
<li id="menu-item-42323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42323"><a href="http://mymetmedia.com/category/metradio/">MET Radio</a>
<ul  class="sub-menu">
	<li id="menu-item-41164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41164"><a href="http://mymetmedia.com/listen">Listen Now!</a></li>
	<li id="menu-item-41470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41470"><a href="http://mymetmedia.com/kmetradioshows/">Shows</a>
	<ul  class="sub-menu">
		<li id="menu-item-50792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50792"><a href="http://mymetmedia.com/deepfrequenciez/">Deep Frequenciez Mixdown</a></li>
		<li id="menu-item-64906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64906"><a href="http://mymetmedia.com/category/kmetradio/thefilmcrew/">The Film Crew</a></li>
		<li id="menu-item-44096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44096"><a href="http://mymetmedia.com/kmetsportsshow">Met Sports Show</a></li>
		<li id="menu-item-62686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62686"><a href="http://mymetmedia.com/category/milehighmic/">Mile High Mic</a></li>
		<li id="menu-item-65632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65632"><a href="http://mymetmedia.com/category/kmetradio/not-so-sufferin-sapphos/">Not So Sufferin&#8217; Sapphos</a></li>
		<li id="menu-item-65482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65482"><a href="http://mymetmedia.com/category/the-shaky-experience-show/">The Shaky Experience Show</a></li>
		<li id="menu-item-62072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62072"><a href="http://mymetmedia.com/category/kmetradio/theoffseasongrind/">The Offseason Grind</a></li>
		<li id="menu-item-65449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65449"><a href="http://mymetmedia.com/category/kmetradio/thesummersunshinesportsshow/">The Summer Sunshine Sports Show</a></li>
		<li id="menu-item-65631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65631"><a href="http://mymetmedia.com/category/kmetradio/stephen-priest-msu-denver-from-a-to-tivoli/">Tivoli Talks</a></li>
	</ul>
</li>
	<li id="menu-item-41167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41167"><a href="http://mymetmedia.com/broadcastingschedule/">Broadcasting Schedule</a></li>
	<li id="menu-item-44094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44094"><a href="https://soundcloud.com/metradiodenver">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52690"><a href="http://mymetmedia.com/met-media-tv/">Met TV</a>
<ul  class="sub-menu">
	<li id="menu-item-42322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42322"><a href="http://mymetmedia.com/themetreport/">Met Report</a>
	<ul  class="sub-menu">
		<li id="menu-item-42583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42583"><a href="http://mymetmedia.com/category/metreportfullshows">Full Shows</a></li>
		<li id="menu-item-41282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41282"><a href="http://www.youtube.com/TheMetReport">Our YouTube Channel</a></li>
		<li id="menu-item-41286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41286"><a href="http://facebook.com/TheMetReport">Like Met Report on Facebook</a></li>
		<li id="menu-item-41285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41285"><a href="http://twitter.com/TheMetReport">Follow Met Report on Twitter</a></li>
		<li id="menu-item-42584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42584"><a href="http://mymetmedia.com/category/metreportschoolnews">School News</a></li>
		<li id="menu-item-42585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42585"><a href="http://mymetmedia.com/category/metreportnationalnews">National News</a></li>
		<li id="menu-item-42586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42586"><a href="http://mymetmedia.com/category/metreportsports">Sports</a></li>
		<li id="menu-item-43824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43824"><a href="http://mymetmedia.com/category/entertainmet">EntertainMET</a></li>
		<li id="menu-item-42588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42588"><a href="http://mymetmedia.com/category/metreportweather">Weather</a></li>
	</ul>
</li>
	<li id="menu-item-42580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42580"><a href="http://mymetmedia.com/noticierotvmet/">Noticiero TVMet</a>
	<ul  class="sub-menu">
		<li id="menu-item-63911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63911"><a href="http://mymetmedia.com/category/noticierotvmet/sunoticiero/">Su Noticiero</a></li>
		<li id="menu-item-42577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42577"><a href="https://www.youtube.com/channel/UC6O15AoOBjKvxK9IeU4eFrw">Nuestro canal de YouTube</a></li>
		<li id="menu-item-42578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42578"><a href="https://www.facebook.com/NoticieroTVMET">Danos &#8220;Like&#8221; en Facebook</a></li>
		<li id="menu-item-42579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42579"><a href="https://twitter.com/NTvMet">Sígue nos en Twitter</a></li>
		<li id="menu-item-63908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63908"><a href="http://mymetmedia.com/category/noticierotvmet/noticiasuniversitarias/">Noticias Universitarias</a></li>
		<li id="menu-item-63907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63907"><a href="http://mymetmedia.com/category/noticierotvmet/noticiasnacionales/">Noticias Nacionales</a></li>
		<li id="menu-item-63914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63914"><a href="http://mymetmedia.com/category/noticierotvmet/deportes/">Deportes</a></li>
		<li id="menu-item-63915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63915"><a href="http://mymetmedia.com/category/noticierotvmet/entretenimiento/">Entretenimiento</a></li>
		<li id="menu-item-63913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63913"><a href="http://mymetmedia.com/category/noticierotvmet/clima/">Clima</a></li>
	</ul>
</li>
	<li id="menu-item-65319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65319"><a href="http://coloradotheatrewith">Colorado Theatre With&#8230;</a></li>
	<li id="menu-item-62374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62374"><a href="http://mymetmedia.com/category/themetreport/daytimeduo/">Daytime Duo</a></li>
	<li id="menu-item-64997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64997"><a href="http://mymetmedia.com/category/themetreport/el-templo-futbolero/">El Templo Futbolero</a></li>
	<li id="menu-item-57584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57584"><a href="http://mymetmedia.com/category/themetreport/msudenverlaughs/">MSU Denver Laughs</a></li>
	<li id="menu-item-56439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56439"><a href="http://mymetmedia.com/category/mettv/thenightlymet/">The Nightly Met</a>
	<ul  class="sub-menu">
		<li id="menu-item-62376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62376"><a href="http://mymetmedia.com/category/mettv/thenightlymet/musicalperformances/">Musicals Performances</a></li>
		<li id="menu-item-62375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62375"><a href="http://mymetmedia.com/category/mettv/thenightlymet/interviews/">Interviews</a></li>
	</ul>
</li>
	<li id="menu-item-65305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65305"><a href="http://mymetmedia.com/category/themetreport/otra-onda/">Otra Onda</a></li>
	<li id="menu-item-58495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58495"><a href="http://mymetmedia.com/category/themetreport/studentcorner/">Student Corner</a>
	<ul  class="sub-menu">
		<li id="menu-item-62379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62379"><a href="http://mymetmedia.com/category/themetreport/studentcorner/studentsthoughts/">This Student&#8217;s Thoughts</a></li>
		<li id="menu-item-62378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62378"><a href="http://mymetmedia.com/category/themetreport/studentcorner/roadrunnerson/">Roadrunners On</a></li>
		<li id="menu-item-62377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62377"><a href="http://mymetmedia.com/category/themetreport/studentcorner/interviews-studentcorner/">Interviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-44257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44257"><a href="http://mymetmedia.com/category/metrosphere">Metrosphere</a>
<ul  class="sub-menu">
	<li id="menu-item-56552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56552"><a href="http://mymetmedia.com/category/metrosphere/magazine/">Magazine</a>
	<ul  class="sub-menu">
		<li id="menu-item-56555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56555"><a href="http://mymetmedia.com/category/metrosphere/magazine/metro/">Metro</a></li>
		<li id="menu-item-56554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56554"><a href="http://mymetmedia.com/category/metrosphere/magazine/intersection/">Intersection</a></li>
		<li id="menu-item-56553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56553"><a href="http://mymetmedia.com/category/metrosphere/magazine/imbue/">Imbue</a></li>
		<li id="menu-item-56558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56558"><a href="http://mymetmedia.com/category/metrosphere/magazine/technosphere-magazine/">Technosphere</a></li>
		<li id="menu-item-56559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56559"><a href="http://mymetmedia.com/category/metrosphere/magazine/threads/">Threads</a></li>
	</ul>
</li>
	<li id="menu-item-42468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42468"><a href="http://mymetmedia.com/category/metrosphere/">Blog</a>
	<ul  class="sub-menu">
		<li id="menu-item-56504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56504"><a href="http://mymetmedia.com/category/metrosphere/blog/adarknesswithin/">A Darkness Within</a></li>
		<li id="menu-item-56505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56505"><a href="http://mymetmedia.com/category/metrosphere/blog/ani-lytics/">Ani-lytics</a></li>
		<li id="menu-item-62641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62641"><a href="http://mymetmedia.com/category/metrosphere/catwalkconfessional/">Catwalk Confessional</a></li>
		<li id="menu-item-62681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62681"><a href="http://mymetmedia.com/category/metrosphere/comicmom/">Comic Mom</a></li>
		<li id="menu-item-62642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62642"><a href="http://mymetmedia.com/category/metrosphere/heelsnfeels/">Heels ’n’ Feels</a></li>
		<li id="menu-item-56506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56506"><a href="http://mymetmedia.com/category/metrosphere/blog/ladylumpsday/">Lady Lumps Day</a></li>
		<li id="menu-item-56507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56507"><a href="http://mymetmedia.com/category/metrosphere/blog/ledtonow/">Led to Now</a></li>
		<li id="menu-item-56508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56508"><a href="http://mymetmedia.com/category/metrosphere/blog/oldguy/">Old Guy</a></li>
		<li id="menu-item-56509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56509"><a href="http://mymetmedia.com/category/metrosphere/blog/talesfromthetivoli/">Tales from the Tivoli</a></li>
		<li id="menu-item-56510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56510"><a href="http://mymetmedia.com/category/metrosphere/blog/talesofsummercamp/">Tales of Summer Camp</a></li>
		<li id="menu-item-56512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56512"><a href="http://mymetmedia.com/category/metrosphere/blog/thejoyofcinema/">The Joy of Cinema</a></li>
		<li id="menu-item-56513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56513"><a href="http://mymetmedia.com/category/metrosphere/blog/writerleidoscope/">Writerleidoscope</a></li>
	</ul>
</li>
	<li id="menu-item-56557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56557"><a href="http://mymetmedia.com/category/metrosphere/magazine/currentissue/">Digital Issue</a></li>
	<li id="menu-item-56514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56514"><a href="http://mymetmedia.com/category/metrosphere/metrosphereradio/">Radio</a>
	<ul  class="sub-menu">
		<li id="menu-item-62541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62541"><a href="http://mymetmedia.com/category/metrosphere/lakeclarity/">Lake Clarity</a></li>
		<li id="menu-item-62561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62561"><a href="http://mymetmedia.com/category/metrosphere/metrosphereradio/">Metrosphere Radio</a></li>
	</ul>
</li>
	<li id="menu-item-42266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42266"><a href="http://mymetmedia.com/metrosphere2/art/">Art</a>
	<ul  class="sub-menu">
		<li id="menu-item-42853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42853"><a href="http://mymetmedia.com/category/metrosphere/literature/">Literature</a>
		<ul  class="sub-menu">
			<li id="menu-item-42854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42854"><a href="http://mymetmedia.com/category/metrosphere/literature/drama-literature/">Drama</a></li>
			<li id="menu-item-58042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58042"><a href="http://mymetmedia.com/category/metrosphere/literature/fiction/">Fiction</a></li>
			<li id="menu-item-58043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58043"><a href="http://mymetmedia.com/category/metrosphere/literature/nonfiction/">Nonfiction</a></li>
			<li id="menu-item-42855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42855"><a href="http://mymetmedia.com/category/metrosphere/literature/poetry-literature/">Poetry</a></li>
		</ul>
</li>
		<li id="menu-item-58038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58038"><a href="http://mymetmedia.com/category/metrosphere/art-metrosphere/music-art-metrosphere/">Music</a></li>
	</ul>
</li>
	<li id="menu-item-40348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40348"><a href="http://mymetmedia.com/metrosphere2/submit-work/">Submit Your Work</a>
	<ul  class="sub-menu">
		<li id="menu-item-40349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40349"><a href="http://mymetmedia.com/metrosphere2/submit-work/guidelines/">Guidelines</a></li>
		<li id="menu-item-40350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40350"><a href="http://mymetmedia.com/metrosphere2/submit-work/selection-judging/">Selection and Judging</a></li>
	</ul>
</li>
	<li id="menu-item-62344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62344"><a href="http://mymetmedia.com/metrosphere2/about-us/">About Us</a></li>
</ul>
</li>
							</ul>
						</nav>
						<div class="clearfix"></div>
						
						<section id="bootstartCarousel" class="carousel slide">
							  <div class="carousel-inner">
							  
																<div class="item active">
									<h2><a href="http://mymetmedia.com/kmetradio/new-world-hip-hop-saga-continues/" rel="bookmark" title="Permalink to The New World Hip Hop Saga Continues" >Highlights: The New World Hip Hop Saga Continues</a></h2>
								</div>
								
																<div class="item ">
									<h2><a href="http://mymetmedia.com/news/beth-ditto-fake-sugar-album-review/" rel="bookmark" title="Permalink to Beth Ditto&#8217;s Debut Album &#8216;Fake Sugar&#8217; Available Now" >Highlights: Beth Ditto&#8217;s Debut Album &#8216;Fake Sugar&#8217; Available Now</a></h2>
								</div>
								
																<div class="item ">
									<h2><a href="http://mymetmedia.com/mettv/role-call-kathleen-mccall/" rel="bookmark" title="Permalink to Role Call: Henry Nominee Kathleen McCall" >Highlights: Role Call: Henry Nominee Kathleen McCall</a></h2>
								</div>
								
																<div class="item ">
									<h2><a href="http://mymetmedia.com/metrosphere/lake-clarity-throwback-part-8/" rel="bookmark" title="Permalink to Lake Clarity Throwback Part 8" >Highlights: Lake Clarity Throwback Part 8</a></h2>
								</div>
								
																<div class="item ">
									<h2><a href="http://mymetmedia.com/mettv/role-call-luann-buckstein/" rel="bookmark" title="Permalink to Role Call: Henry Nominee LuAnn Buckstein" >Highlights: Role Call: Henry Nominee LuAnn Buckstein</a></h2>
								</div>
								
																<div class="item ">
									<h2><a href="http://mymetmedia.com/mettv/meet-the-cast-britney-farr/" rel="bookmark" title="Permalink to Meet the Cast: Britney Farr in &#8216;A Funny Thing&#8217;" >Highlights: Meet the Cast: Britney Farr in &#8216;A Funny Thing&#8217;</a></h2>
								</div>
								
																<div class="item ">
									<h2><a href="http://mymetmedia.com/news/meet-the-cast-gabriel-morales/" rel="bookmark" title="Permalink to Meet the Cast: Gabriel Morales in &#8216;A Funny Thing&#8217;" >Highlights: Meet the Cast: Gabriel Morales in &#8216;A Funny Thing&#8217;</a></h2>
								</div>
								
																<div class="item ">
									<h2><a href="http://mymetmedia.com/metrosphere/lake-clarity-throwback-part-7/" rel="bookmark" title="Permalink to Lake Clarity Throwback Part 7" >Highlights: Lake Clarity Throwback Part 7</a></h2>
								</div>
								
																<div class="item ">
									<h2><a href="http://mymetmedia.com/kmetradio/mitchel-evan-ep-release-interview/" rel="bookmark" title="Permalink to Mitchel Evan &#038; The Mangrove EP release interview" >Highlights: Mitchel Evan &#038; The Mangrove EP release interview</a></h2>
								</div>
								
																<div class="item ">
									<h2><a href="http://mymetmedia.com/mettv/role-call-sydney-parks-smith/" rel="bookmark" title="Permalink to Role Call: Henry Nominee Sydney Parks Smith" >Highlights: Role Call: Henry Nominee Sydney Parks Smith</a></h2>
								</div>
								
															  </div>
							  <a class="left carousel-control" href="#bootstartCarousel" data-slide="prev">&lt;</a>
							  <a class="right carousel-control" href="#bootstartCarousel" data-slide="next">&gt;</a>
						</section><!-- /.carousel -->
						<div class="clearfix"></div>
					</header><!-- header -->
<div class="post-container">
			
		<!-- Post-Lead -->
		<section class="post-lead">
			<h1 class="post-title">10 Best Places to Sleep on Campus</h1>
			<p class="single_postmeta">
				<span>By <a href="http://mymetmedia.com/author/bentarver/">Ben Tarver</a> on September 21, 2015</span>
				<span>
					<a rel="nofollow" href="#" id="increase-font" class="fontsize-button fontSizeMinus" title="Decrease font size"><i class="icon-minus-sign"></i></a>
					<a rel="nofollow" href="#" id="decrease-font" class="fontsize-button fontSizePlus" title="Increase font size"><i class="icon-plus-sign"></i></a>
					<a rel="nofollow" href="javascript:window.print()" class="print-this-page" title="Print this post"><i class="icon-print"></i></a>
					<a class="email-this-page" href="mailto:?subject=My%20Met%20Media%20%3A%2010%20Best%20Places%20to%20Sleep%20on%20Campus&amp;body=I%20recommend%20this%20page%3A%2010%20Best%20Places%20to%20Sleep%20on%20Campus.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fmymetmedia.com%2Fstudent-hub%2F10-best-places-to-sleep-on-campus%2F" title="Send by email : 10 Best Places to Sleep on Campus"><i class="icon-envelope-alt"></i></a>				</span>
			</p>
			
										
		</section>

		<section class="postbody-wrapper postlayout-default">

	
	<div class="inner-cycle">
		<div class="cycle-slideshow" 
					data-cycle-pause-on-hover="true"
			data-cycle-timeout="5000"
				data-cycle-loader="true"
		data-cycle-pager=".template-pager"
		data-cycle-slides="> div"
		>	
		<div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F07%2FOutsidePlaza-e1442343306888.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F07%2FOutsidePlaza2-e1442343703682.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F07%2FTivoli3-e1442343795525.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F07%2FOutsideMuir-e1442343824102.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F07%2FOutside9thSt-e1442343540676.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F07%2FUCDbldg-e1442343771780.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F07%2FPEbldg-e1442343627510.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F07%2FSouthClass-e1442343248344.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F07%2FOutsideScience-e1442343280728.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F07%2FWestCR-e1442343479544.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F07%2FOutsideUCD.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F09%2FIMG_1743.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F09%2F6.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F09%2F7.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F09%2F61.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F09%2F3.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F09%2F10.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F09%2F5.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F09%2F4.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F09%2F9.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F09%2F31.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F09%2F8.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F09%2F1.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div><div><img style="width:1120px;height:auto;display:block;" src="http://mymetmedia.com/wp-content/themes/_stylebook/timthumb.php?src=http%3A%2F%2Fmymetmedia.com%2Fwp-content%2Fuploads%2F2015%2F09%2F2.jpg&amp;q=90&amp;w=1120&amp;h=550zc=1" alt=""/><div class="postcaption"><p></p></div></div>		</div>
		<div class="template-pager"></div>
	</div><!-- cycle-slideshow -->
	
	<div class="post-column pull-left">
		<article class="entry post-47010 post type-post status-publish format-standard has-post-thumbnail hentry category-student-hub tag-auraria-campus tag-denver tag-msu-denver tag-nap tag-places-to-sleep-on-campus tag-sleep tag-university-of-colorado-denver entity-metropolitan-entity pub_or_not-auraria pub_or_not-campus pub_or_not-campus-life pub_or_not-msu-denver pub_or_not-nap pub_or_not-places-to-sleep-on-campus pub_or_not-sleep pub_or_not-university-of-colorado-denver last_archivepost">		
				<ol start="10">
<li><strong>East Auraria Commons</strong></li>
</ol>
<p>(South of Science building, east of St. Francis Way)</p>
<p>Noise / Traffic Level: High</p>
<p>This grassy area is key if you’re looking for a great backdrop to your daydreaming. Keep in mind that you will be competing with the homeless and construction in this area, but if you are able to secure prime real estate here before anyone else, you won’t ever want to leave. As the sidewalk from downtown to campus passes right by this spot, it’s also a great place to people-watch before and after napping.</p>
<p><a href="http://mymetmedia.com/wp-content/uploads/2015/09/6.jpg"><img data-attachment-id="48625" data-permalink="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/attachment/6-2/" data-orig-file="http://mymetmedia.com/wp-content/uploads/2015/09/6.jpg" data-orig-size="460,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442504179&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6" data-image-description="" data-medium-file="http://mymetmedia.com/wp-content/uploads/2015/09/6.jpg" data-large-file="http://mymetmedia.com/wp-content/uploads/2015/09/6.jpg" class="alignnone size-full wp-image-48625" src="http://mymetmedia.com/wp-content/uploads/2015/09/6.jpg" alt="6" width="460" height="345" /></a></p>
<p>&nbsp;</p>
<ol start="9">
<li><strong>Cherry Creek (CCD) Building Lobby</strong></li>
</ol>
<p>(Southernmost foyer)</p>
<p>Noise / Traffic Level: High</p>
<p>This place has plenty of comfy seats to lie back and relax. Although there is a lot of traffic passing through this foyer, there seem to be more seats than students looking to sit, as they&#8217;re simply just going from class to class. Your odds of grabbing a comfy seat are good here. A choice location if you don&#8217;t mind the noise of shuffling shoes and opening doors while you rest.</p>
<p><a href="http://mymetmedia.com/wp-content/uploads/2015/09/7.jpg"><img data-attachment-id="48626" data-permalink="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/attachment/7/" data-orig-file="http://mymetmedia.com/wp-content/uploads/2015/09/7.jpg" data-orig-size="460,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442504514&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7" data-image-description="" data-medium-file="http://mymetmedia.com/wp-content/uploads/2015/09/7.jpg" data-large-file="http://mymetmedia.com/wp-content/uploads/2015/09/7.jpg" class="alignnone size-full wp-image-48626" src="http://mymetmedia.com/wp-content/uploads/2015/09/7.jpg" alt="7" width="460" height="345" /></a></p>
<p>&nbsp;</p>
<ol start="8">
<li><strong>Outside Plaza Building</strong></li>
</ol>
<p>(Hill on south side)</p>
<p>Noise / Traffic Level: High</p>
<p>The south side of the Plaza Building is full of students, noise and people watching. If you don&#8217;t mind being stared at and constant noise, be our guest and lie down in this area.</p>
<p><a href="http://mymetmedia.com/wp-content/uploads/2015/09/10.jpg"><img data-attachment-id="48629" data-permalink="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/attachment/10/" data-orig-file="http://mymetmedia.com/wp-content/uploads/2015/09/10.jpg" data-orig-size="460,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442505787&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00078003120124805&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="10" data-image-description="" data-medium-file="http://mymetmedia.com/wp-content/uploads/2015/09/10.jpg" data-large-file="http://mymetmedia.com/wp-content/uploads/2015/09/10.jpg" class="alignnone size-full wp-image-48629" src="http://mymetmedia.com/wp-content/uploads/2015/09/10.jpg" alt="10" width="460" height="345" /></a></p>
<p>&nbsp;</p>
<ol start="7">
<li><strong>West Classroom Student Lounge</strong></li>
</ol>
<p>(2<sup>nd</sup> floor, 238)</p>
<p>Noise / Traffic Level: High</p>
<p>OK, so it&#8217;s right in the middle of a student lounge. That doesn&#8217;t mean you can&#8217;t close your eyes and pretend there&#8217;s no one around you. Besides, couches like these are rare on campus, so you can&#8217;t pass up the opportunity to doze off on one of them. It&#8217;s worth the noise and traffic levels, and before you know it, you&#8217;re in dreamland anyway. We dare you to actually try and read your textbook while lying down on one of these couches.</p>
<p><a href="http://mymetmedia.com/wp-content/uploads/2015/09/5.jpg"><img data-attachment-id="48630" data-permalink="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/attachment/5/" data-orig-file="http://mymetmedia.com/wp-content/uploads/2015/09/5.jpg" data-orig-size="460,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442503491&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5" data-image-description="" data-medium-file="http://mymetmedia.com/wp-content/uploads/2015/09/5.jpg" data-large-file="http://mymetmedia.com/wp-content/uploads/2015/09/5.jpg" class="alignnone size-full wp-image-48630" src="http://mymetmedia.com/wp-content/uploads/2015/09/5.jpg" alt="5" width="460" height="345" /></a></p>
<p>&nbsp;</p>
<ol start="6">
<li><strong>Ninth Street Park</strong></li>
</ol>
<p>(Between CCD Confluence building and MSU Denver Honors Program building)</p>
<p>Noise / Traffic Level: Moderate</p>
<p>Ah, while the birds are chirping, the grass is green and the weather is still warm, the Ninth Street area offers plenty of secluded slumber spots for those seeking more peace and quiet. Not a lot of sidewalks around means not a lot of traffic, and the noise levels are at a more tolerable level. There are still faculty and students who use this area for getting between buildings and maybe a cup of coffee at Einstein&#8217;s, but nothing compared with 10th Street walkway (the main drag where most students walk). So, feel free to cloud-gaze yourself to sleep without being too distracted.</p>
<p><a href="http://mymetmedia.com/wp-content/uploads/2015/09/4.jpg"><img data-attachment-id="48631" data-permalink="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/attachment/4-13/" data-orig-file="http://mymetmedia.com/wp-content/uploads/2015/09/4.jpg" data-orig-size="460,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442503234&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0015105740181269&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4" data-image-description="" data-medium-file="http://mymetmedia.com/wp-content/uploads/2015/09/4.jpg" data-large-file="http://mymetmedia.com/wp-content/uploads/2015/09/4.jpg" class="alignnone size-full wp-image-48631" src="http://mymetmedia.com/wp-content/uploads/2015/09/4.jpg" alt="4" width="460" height="345" /></a></p>
<p>&nbsp;</p>
<ol start="5">
<li><strong>PE Building Entrance</strong></li>
</ol>
<p>(West entrance, near pool)</p>
<p>Noise / Traffic Level: Moderate</p>
<p>&#8220;Do you even lift, bro?&#8221; Even if you haven&#8217;t been hitting the gym, we know you&#8217;re tired. We&#8217;re not sure where the other fitness junkies go to nap, but they sure aren&#8217;t using these benches. Since the pool is closed and there are only a few offices and classrooms nearby, your chances of being disturbed are smaller than getting the phone number from that cutie you saw working out.</p>
<p><a href="http://mymetmedia.com/wp-content/uploads/2015/09/9.jpg"><img data-attachment-id="48632" data-permalink="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/attachment/9/" data-orig-file="http://mymetmedia.com/wp-content/uploads/2015/09/9.jpg" data-orig-size="460,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442505671&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9" data-image-description="" data-medium-file="http://mymetmedia.com/wp-content/uploads/2015/09/9.jpg" data-large-file="http://mymetmedia.com/wp-content/uploads/2015/09/9.jpg" class="alignnone size-full wp-image-48632" src="http://mymetmedia.com/wp-content/uploads/2015/09/9.jpg" alt="9" width="460" height="345" /></a></p>
<p>&nbsp;</p>
<ol start="4">
<li><strong>Outside Plaza Building</strong></li>
</ol>
<p>(Northwest corner, near patio)</p>
<p>Noise / Traffic Level: Low</p>
<p>Let&#8217;s just say, there&#8217;s no mistake why a patio was placed right here. There&#8217;s a great view from this small hill, and it&#8217;s also in the shade. A brick wall divides this resting spot from the patio, so you&#8217;re a bit incognito. Also, being above eye level, you probably won&#8217;t get looks from passersby, either. Hide in plain sight above all the campus noise and traffic with this peaceful location.</p>
<p><a href="http://mymetmedia.com/wp-content/uploads/2015/09/31.jpg"><img data-attachment-id="48633" data-permalink="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/attachment/3-7/" data-orig-file="http://mymetmedia.com/wp-content/uploads/2015/09/31.jpg" data-orig-size="460,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442502491&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0030959752321981&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3" data-image-description="" data-medium-file="http://mymetmedia.com/wp-content/uploads/2015/09/31.jpg" data-large-file="http://mymetmedia.com/wp-content/uploads/2015/09/31.jpg" class="alignnone size-full wp-image-48633" src="http://mymetmedia.com/wp-content/uploads/2015/09/31.jpg" alt="3" width="460" height="345" /></a></p>
<p>&nbsp;</p>
<ol start="3">
<li><strong>UCD Student Commons Building</strong></li>
</ol>
<p>(Beneath staircase on northwest side)</p>
<p>Noise / Traffic Level: Moderate</p>
<p>This building is still fairly new, which means the bench here hasn&#8217;t been used as heavily as other ones around campus yet. We&#8217;ve noticed that on this side of the building, there&#8217;s also not a lot of traffic. It&#8217;s good to know you now have a place to nurse that food baby acquired from Qdoba&#8217;s burritos just down the hallway.</p>
<p><a href="http://mymetmedia.com/wp-content/uploads/2015/09/8.jpg"><img data-attachment-id="48634" data-permalink="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/attachment/8-2/" data-orig-file="http://mymetmedia.com/wp-content/uploads/2015/09/8.jpg" data-orig-size="460,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442505238&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0027027027027027&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="8" data-image-description="" data-medium-file="http://mymetmedia.com/wp-content/uploads/2015/09/8.jpg" data-large-file="http://mymetmedia.com/wp-content/uploads/2015/09/8.jpg" class="alignnone size-full wp-image-48634" src="http://mymetmedia.com/wp-content/uploads/2015/09/8.jpg" alt="8" width="460" height="345" /></a></p>
<p><strong> </strong></p>
<ol start="2">
<li><strong>Tivoli Building</strong></li>
</ol>
<p>(3<sup>rd</sup> floor)</p>
<p>Noise / Traffic Level: Low</p>
<p>These soft sofas may not seem like somewhere you could lie back and relax, but two chairs are better than one. Combine two of the four single-person chairs that are located in each corner near the handrails and you can sleep away all that beer you just drank on the floor directly below you. Or, perhaps you just got out of the testing center and don&#8217;t want to waste anymore time before letting your brain take a nice break. Don&#8217;t worry about too much traffic, as there are only a few offices around, the homeless are quickly escorted out, and not too many students are making it up that far in the Tivoli.</p>
<p><a href="http://mymetmedia.com/wp-content/uploads/2015/09/1.jpg"><img data-attachment-id="48635" data-permalink="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/attachment/1-5/" data-orig-file="http://mymetmedia.com/wp-content/uploads/2015/09/1.jpg" data-orig-size="460,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442502158&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1" data-image-description="" data-medium-file="http://mymetmedia.com/wp-content/uploads/2015/09/1.jpg" data-large-file="http://mymetmedia.com/wp-content/uploads/2015/09/1.jpg" class="alignnone size-full wp-image-48635" src="http://mymetmedia.com/wp-content/uploads/2015/09/1.jpg" alt="1" width="460" height="345" /></a></p>
<p>&nbsp;</p>
<ol>
<li><strong>Golda Meir Building</strong></li>
</ol>
<p>(South of St. Cajetan’s, west of West Classroom)</p>
<p>Noise / Traffic Level: Low</p>
<p>Careful, Rip Van Winkle, this spot is so peaceful and quiet, you may pass out for way too long. There is a parking lot nearby, but with no sidewalks close to the area, all traffic and noise is directed around this building. We bet you haven&#8217;t even heard of the Golda Meir House, but once you try out this spot, you may not want anyone else to know about it, either.</p>
<p><a href="http://mymetmedia.com/wp-content/uploads/2015/09/2.jpg"><img data-attachment-id="48636" data-permalink="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/attachment/2-5/" data-orig-file="http://mymetmedia.com/wp-content/uploads/2015/09/2.jpg" data-orig-size="460,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442502757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0034602076124567&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2" data-image-description="" data-medium-file="http://mymetmedia.com/wp-content/uploads/2015/09/2.jpg" data-large-file="http://mymetmedia.com/wp-content/uploads/2015/09/2.jpg" class="alignnone size-full wp-image-48636" src="http://mymetmedia.com/wp-content/uploads/2015/09/2.jpg" alt="2" width="460" height="345" /></a></p>
<p>&nbsp;</p>
<p>Now you have a few places to go when you&#8217;re too tired in between study sessions, or classes. However, if you’re tired enough, you’ll make any place on campus a place of rest. Sweet dreams!</p>
<p>&nbsp;</p>
<div class="guerrillawrap">
<div class="guerrillagravatar">
				<img alt='' src='http://2.gravatar.com/avatar/2bfbeddeb0d8dfa8f8a4b01b65c7803c?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2bfbeddeb0d8dfa8f8a4b01b65c7803c?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
			</div>
<div class="guerrillatext">
<h4>Author: <span>Ben Tarver</span></h4>
</p></div>
<div class="guerrillasocial"></div>
</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-47010" class="share-facebook sd-button share-icon no-text" href="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-47010" class="share-twitter sd-button share-icon no-text" href="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-47010" class="share-linkedin sd-button share-icon no-text" href="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://mymetmedia.com/student-hub/10-best-places-to-sleep-on-campus/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				
				
<div id="comments">
	
			<h3 id="comments-title">
			One Response to &#34;<span>10 Best Places to Sleep on Campus</span>&#34;		</h3>

	
	<ol class="commentlist">
			<li class="post pingback">
		<p>Pingback: <a href='https://www.denver.com/10-best-places-to-sleep-on-auraria-campus/' rel='external nofollow' class='url'>10 Best Places to Sleep on Auraria Campus | Denver.com</a></p>
	</li><!-- #comment-## -->
	</ol>

	
	
	
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/student-hub/10-best-places-to-sleep-on-campus/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=72973898&#038;postid=47010&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.1&#038;sig=d712e4422367774f33282eb83dee7a78ea8a28cf#parent=http%3A%2F%2Fmymetmedia.com%2Fstudent-hub%2F10-best-places-to-sleep-on-campus%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
</div><!-- #comments -->		</article>
	</div><!-- post column -->
		
	<aside id="sidebar" class="sidebar pull-right">
		                <div class="sidebarbanner 11">
                  <section id="adsanity-random-6" class="widget adsanity-random"><div class="widgetinner"><div id="ad-57929" class="ad-300x250 column-1">
			<a rel="nofollow" href="http://mymetmedia.com/ads/timbuk2/" target="_blank"><img width="300" height="250" src="http://mymetmedia.com/wp-content/uploads/2016/09/20160101-tuck-activation-denver-300x250.jpg" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="57930" data-permalink="http://mymetmedia.com/ads/timbuk2/attachment/20160101-tuck-activation-denver-300x250/" data-orig-file="http://mymetmedia.com/wp-content/uploads/2016/09/20160101-tuck-activation-denver-300x250.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="timbuk2" data-image-description="" data-medium-file="http://mymetmedia.com/wp-content/uploads/2016/09/20160101-tuck-activation-denver-300x250.jpg" data-large-file="http://mymetmedia.com/wp-content/uploads/2016/09/20160101-tuck-activation-denver-300x250.jpg" /></a>
	</div><div class="clear clearfix clearboth"></div></div></section>
                </div>
              						
<section id="search-7" class="widget widget_search"><div class="widgetinner"><h3 class="widgettitle">Search </h3>
<form class="searchform" action="http://mymetmedia.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submitsearch" src="http://mymetmedia.com/wp-content/themes/_stylebook/framework/images/clear.png" alt="Search in site..." value="" /> 
	</fieldset>
</form></div></section>
		<section id="recent-posts-7" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Latest Posts </h3>
		<ul>
					<li>
				<a href="http://mymetmedia.com/kmetradio/new-world-hip-hop-saga-continues/">The New World Hip Hop Saga Continues</a>
							<span class="post-date">July 17, 2017</span>
						</li>
					<li>
				<a href="http://mymetmedia.com/news/beth-ditto-fake-sugar-album-review/">Beth Ditto&#8217;s Debut Album &#8216;Fake Sugar&#8217; Available Now</a>
							<span class="post-date">July 16, 2017</span>
						</li>
					<li>
				<a href="http://mymetmedia.com/mettv/role-call-kathleen-mccall/">Role Call: Henry Nominee Kathleen McCall</a>
							<span class="post-date">July 16, 2017</span>
						</li>
					<li>
				<a href="http://mymetmedia.com/metrosphere/lake-clarity-throwback-part-8/">Lake Clarity Throwback Part 8</a>
							<span class="post-date">July 15, 2017</span>
						</li>
					<li>
				<a href="http://mymetmedia.com/mettv/role-call-luann-buckstein/">Role Call: Henry Nominee LuAnn Buckstein</a>
							<span class="post-date">July 15, 2017</span>
						</li>
				</ul>
		</div></section>
		

               <div class="sidebarbanner bottomad">
                                  </div>
              	</aside>
	<div class="clearfix"></div>
</section><!-- postlayout-default -->
	</div>
	
			</div><!-- Sitebody -->
		</div> <!-- span12 -->
	</div><!-- .row -->
</div><!-- .container -->

	<section class="container-fluid follow_us">
		<div class="container">
			<div class="row">
				<div class="span2 first-followus-div">
											<a href="http://www.facebook.com/Mymetmedia" rel="nofollow">
							<i class="icon-facebook icon-2x pull-left"></i>
							<span class="follow_us_linktitle">Facebook</span>
							<span class="follow_us_linkdesc">Friend Us</span>
						</a>
									</div>
				<div class="span2">
											<a href="https://twitter.com/MyMetMedia" rel="nofollow">
							<i class="icon-twitter icon-2x pull-left"></i>
							<span class="follow_us_linktitle">Twitter</span>
							<span class="follow_us_linkdesc">Follow Us</span>
						</a>
									</div>
				<div class="span2 third-followus-div">
									</div>
				<div class="span2 text-align-right">
									</div>
				<div class="span2 text-align-right">
									</div>
				<div class="span2 text-align-right last-followus-div">
					<a href="http://mymetmedia.com/feed/" rel="nofollow">
						<i class="icon-rss icon-2x pull-right"></i>
						<span class="follow_us_linktitle">RSS</span>
						<span class="follow_us_linkdesc">Site Feed</span>
					</a>
				</div>
				<div class="clearfix"></div>
			</div><!-- /row --> 
		</div><!-- /container --> 
	</section><!-- /follow_us -->
	
<footer class="container-fluid footer">
	<div class="container">

		<div class="row">
			<div class="span4">
				<section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><div class="widgetinner"><h3 class="widgettitle">Social</h3>
<ul><li></li></ul></div></section>
			</div>
			
			<div class="span4">
							</div>
			
			<div class="span4">
							</div>
		</div>
	</div>
</footer>

<section class="container-fluid footer_meta">
	<div class="container">
		<div class="row">
			<div class="span6 footer-left-side">
							</div><!-- #site-info -->
						
			<div class="span6 footer-right-side">
				Copyright 2017. All Rights Reserved. Metropolitan State University of Denver Met Media				
								 
				
				
				
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://mymetmedia.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <link href="//netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css" rel="stylesheet" />

		
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			
	<script>
    jQuery(document).ready(function () {
		jQuery.post('http://mymetmedia.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mymetmedia.com\/student-hub\/10-best-places-to-sleep-on-campus\/":47010};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/student-hub/10-best-places-to-sleep-on-campus/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://mymetmedia.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://mymetmedia.com/wp-content/themes/_stylebook/framework/font-awesome/css/font-awesome-ie7.min.css?ver=8b350faa7de4060a939a9ef11afd3855' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://mymetmedia.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css'  href='http://mymetmedia.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mymetmedia.com/wp-includes/js/comment-reply.min.js?ver=8b350faa7de4060a939a9ef11afd3855'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/plugins/dropdown-content//js/dropdowncontent.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/themes/mymetmedia/inc/js/head.js?ver=1500360097'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-includes/js/wp-embed.min.js?ver=8b350faa7de4060a939a9ef11afd3855'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/mymetmedia.com\/wp-admin\/admin-ajax.php","nonce":"e55e1ce3a6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/mymetmedia.com\/wp-login.php?redirect_to=http%3A%2F%2Fmymetmedia.com%2Fstudent-hub%2F10-best-places-to-sleep-on-campus%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mymetmedia.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=72973898&postid=47010&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=d712e4422367774f33282eb83dee7a78ea8a28cf#parent=http%3A%2F%2Fmymetmedia.com%2Fstudent-hub%2F10-best-places-to-sleep-on-campus%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=72973898&postid=47010&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=d712e4422367774f33282eb83dee7a78ea8a28cf#parent=http%3A%2F%2Fmymetmedia.com%2Fstudent-hub%2F10-best-places-to-sleep-on-campus%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'72973898',post:'47010',tz:'-6',srv:'mymetmedia.com'} ]);
	_stq.push([ 'clickTrackerInit', '72973898', '47010' ]);
</script>
			</div> <!-- #footer-right-side -->
		</div>
	</div>
</section>

</body>
</html>